<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Help to choose the RHS &#039;plant of the decade&#039; - Amateur Gardening</title>
<link rel="preload" href="https://www.amateurgardening.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff2?v=1589970019") format("woff2"),
	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff?v=1589970019") format("woff");
}
.icon-spinner {
	background-image: url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Help to choose the RHS &#039;plant of the decade&#039; - Amateur Gardening" />
<meta property="og:description" content="There is a massive Chelsea-shaped hole in our lives right now and one of the highlights of the RHS flower show that we are missing the most is the announcement of Plant of the Year. Each year the show also awards the RHS Chelsea Plant of the Year, a wonderful accolade selected by more than 100 plant experts, including members of trials forums and the seven RHS Plant Committees. For 2020, in the absence of the ‘real’ Chelsea Flower Show and to celebrate a decade of Plant of the Year being awarded, the RHS is looking for the Plant of the decade – and your vote will count! This one-off People’s Choice vote for the RHS Chelsea Plant of the Decade lets everyone to vote for their overall favourite from the previous winners of the past 10 years. The winners have been: 2010: Streptocarpus ‘Harlequin Blue’ from Dibleys Nurseries (bred by Lynne Dibley, UK) &nbsp; 2011: Anemone ‘Wild Swan’ from Hardy’s Cottage Garden Plants (bred by Elizabeth MacGregor, UK) &nbsp; 2012: Digitalis ‘Illumination Pink’ (bred by Charles Valin, Thompson &amp; Morgan, UK) &nbsp; 2013: Mahonia eurybracteata subsp. ganpinensis ‘Soft Caress’ (bred by Ozzie Johnson of ItSaul Plants, USA) &nbsp; 2014: Hydrangea macrophylla ‘Miss Saori’ from Hillier Nurseries &amp; Garden Centres (bred by Ryoji Irie, Japan) &nbsp; 2015: Viburnum plicatum f. tomentosum ‘Kilimanjaro Sunrise’ from Burncoose Nurseries (bred by Jan Willem Wezelenburg, Holland) &nbsp; 2016: Clematis koreana ‘Amber’ from Taylors Clematis (bred by Marco de Wit, Holland) &nbsp; 2017: Morus ‘Waisei-kirishima-shikinari’, entered as Mulberry ‘Matsunaga’ (bred by Hajime Matsunaga, Japan) &nbsp; 2018: Hydrangea ‘Runaway Bride Snow White’ (bred by Ushio Sakazaki, Japan) &nbsp; 2019: Sedum takesimense ‘Atlantis’ from the National Dahlia Collection (bred by Walters Gardens) &nbsp; The Chelsea Plant of the Year was launched in 2010 to promote the continuing work of breeders and nurseries in producing improved and exciting new plants and welcomes entries from exhibitors in the Great Pavilion. Voting for the RHS Chelsea Plant of the Decade is open until Friday, May 22 and the winner will be announced on Saturday, May 23. Katherine Potsides, RHS Head of Shows Development, says: “These competitions shine a light on some of the best in product design and innovations in plant breeding, and have become a highlight for our visitors and gardeners everywhere so we are thrilled we are able to share and celebrate them once again in 2020.” The RHS website is currently staging Virtual RHS Chelsea Flower Show this week and yu can vote for your Plant of the decade at rhs.org.uk/shows-events/virtual-chelsea/plant-of-the-decade/peoples-choice &nbsp; We are here for you Although many people are coping well with self-isolation, others are really struggling and feeling completely forgotten and alone. Here at AG we are doing our best to keep connected to our readers though the magazine, this website and also through social media. Our gardening ‘agony uncle’ John Negus is also still working hard. Send him your problems and questions, with pictures if you can, and he will get back to you &hellip;Continue reading &raquo;" />
<meta property="og:url" content="https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018" />
<meta property="og:site_name" content="Amateur Gardening" />
<meta property="article:section" content="Coronavirus Gardening Blog" />
<meta property="article:published_time" content="2020-05-20T13:38:53+01:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb-630x419.jpg" />
<meta property="og:image:secure_url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb-630x419.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="419" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amateurgardening.com/#organization","name":"","url":"https://www.amateurgardening.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.amateurgardening.com/#website","url":"https://www.amateurgardening.com/","name":"Amateur Gardening","publisher":{"@id":"https://www.amateurgardening.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.amateurgardening.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#webpage","url":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018","inLanguage":"en-US","name":"Help to choose the RHS &#039;plant of the decade&#039; - Amateur Gardening","isPartOf":{"@id":"https://www.amateurgardening.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#primaryimage","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb.jpg","width":4256,"height":2832},"primaryImageOfPage":{"@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#primaryimage"},"datePublished":"2020-05-20T13:38:53+01:00","dateModified":"2020-05-20T13:38:53+01:00","breadcrumb":{"@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.amateurgardening.com/","url":"https://www.amateurgardening.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.amateurgardening.com/blog","url":"https://www.amateurgardening.com/blog","name":"Coronavirus Gardening Blog"}}]},{"@type":"Article","@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#article","isPartOf":{"@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#webpage"},"author":{"@id":"https://www.amateurgardening.com/author/ruthhayes#author","name":"Ruth Hayes"},"publisher":{"@id":"https://www.amateurgardening.com/#organization"},"headline":"Help to choose the RHS &#8216;plant of the decade&#8217;","datePublished":"2020-05-20T13:38:53+01:00","dateModified":"2020-05-20T13:38:53+01:00","commentCount":0,"mainEntityOfPage":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#webpage","image":{"@id":"https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018#primaryimage"},"articleSection":"Coronavirus Gardening Blog"},{"@type":"Person","@id":"https://www.amateurgardening.com/author/ruthhayes#author","name":"Ruth Hayes","image":{"@type":"ImageObject","@id":"https://www.amateurgardening.com/#personlogo","url":"https://secure.gravatar.com/avatar/00951f4a90430241bb1e55e7332bf4eb?s=96&d=mm&r=g","caption":"Ruth Hayes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Amateur Gardening &raquo; Feed" href="https://www.amateurgardening.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurgardening.com/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A700%7CActor%3Anormal%7CAverage+Sans%3Anormal%7CSource+Sans+Pro%3Anormal&#038;ver=838235328132798176' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/f529d181a1ae7e91cef25bebe63c598f/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=838235328132798176' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.amateurgardening.com/wp-content/plugins/keystone-countdown/css/countdown.min.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.amateurgardening.com/wp-json/' />
<link rel='shortlink' href='https://www.amateurgardening.com/?p=18018' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fblog%2Fhelp-to-choose-the-rhs-plant-of-the-decade-18018" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fblog%2Fhelp-to-choose-the-rhs-plant-of-the-decade-18018&#038;format=xml" />
<meta property="fb:pages" content="150068518396029" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Amateur Gardening" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.amateurgardening.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/favicon3.png" />
		<link rel="apple-touch-icon-precomposed" href="https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/apple-touch-icon-precomposed.png" />

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbccbf; }
</style>
	<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-18018 single-format-standard custom-background has-adverts site-16 child-site y2020 m05 d20 h21 help-to-choose-the-rhs-plant-of-the-decade euclid">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-17" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://twitter.com/TheAGTeam"><span style="font-family: keystone; font-size: 35px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-120.jpg?v=838235328132798176" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-240.jpg?v=838235328132798176" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="cropped magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
												
							<li><a href="https://www.magazinesdirect.com/temp-xag" title="Subscribe Now ">Subscribe Now </a></li>
																		
							<li><a href="/digital-editions" title="Digital Edition">Digital Edition</a></li>
															</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.amateurgardening.com/publication/amateur-gardening" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="17907" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-40.png?v=838235328132798176" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-80.png?v=838235328132798176" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8907"><a href="https://www.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-17120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-17120"><a href="https://www.amateurgardening.com/blog"><span>Coronavirus Blog</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-11226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-11226"><a href="https://www.amateurgardening.com/how-to"><span>How to</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11229"><a href="https://www.amateurgardening.com/how-to/spring-plants"><span>Spring</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11230"><a href="https://www.amateurgardening.com/how-to/summer-plants"><span>Summer</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11227" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11227"><a href="https://www.amateurgardening.com/how-to/autumn-plants"><span>Autumn</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11231"><a href="https://www.amateurgardening.com/how-to/winter-plants"><span>Winter</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11228"><a href="https://www.amateurgardening.com/how-to/grow"><span>Grow</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8913"><a href="https://subscription.amateurgardening.com/subscriptions/amateur-gardening-subscriptions"><span>Subscribe &#038; Save</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-10482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10482"><a href="https://www.magazinesdirect.com/temp-xag"><span>Subscribe to Amateur Gardening</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-15639" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-15639"><a href="https://www.amateurgardening.com/digital-editions"><span>Digital editions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-10481" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10481"><a href="https://www.mymagazine.co.uk?utm_medium=Textlink&#038;utm_source=BRANDWEBSITE&#038;utm_campaign=XAGbrandsite_hardlinks&#038;j=XAG"><span>Renew your subscription</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8910"><a href="https://www.amateurgardening.com/top-tips"><span>Top tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11225" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11225"><a href="https://www.amateurgardening.com/top-tips/lawns"><span>Lawn Care</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11331" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11331"><a href="https://www.amateurgardening.com/top-tips/compost-top-tips"><span>Compost</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11338"><a href="https://www.amateurgardening.com/top-tips/roses-top-tips"><span>Roses</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-10322" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10322"><a href="https://www.amateurgardening.com/about"><span>About us</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8912"><a href="https://www.amateurgardening.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12934"><a href="https://www.amateurgardening.com/videos/the-amateur-gardening-team"><span>The Amateur Gardening Team</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12935"><a href="https://www.amateurgardening.com/videos/alan-titchmarsh"><span>Alan Titchmarsh</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12936"><a href="https://www.amateurgardening.com/videos/matt-james"><span>Matt James</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-15764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-15764"><a href="https://www.thompson-morgan.com/amateurgardening"><span>Shop</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-8" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.amateurgardening.com/news/coronavirus-update-for-our-magazine-subscribers-17405" target="_blank"><img width="1300" height="75" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2.jpg" class="lazyload blur-up attachment-full size-full" alt="Coronavirus" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2-300x17.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2-630x36.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="17407" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-5" class=" widget widget-area-4-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XAG/57AN?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XAG+DEFX20+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/AG_6-issues-for-6-1300x100-1.jpg" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/AG_6-issues-for-6-1300x100-1.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/AG_6-issues-for-6-1300x100-1-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/AG_6-issues-for-6-1300x100-1-630x48.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="17919" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul><li><a href="https://www.amateurgardening.com/" >Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.amateurgardening.com/blog">Coronavirus Gardening Blog</a></li></ul></nav>				</div>

				
				
<article class="single post-18018 post type-post status-publish format-standard has-post-thumbnail hentry category-blog publication_name-amateur-gardening featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Help to choose the RHS &#8216;plant of the decade&#8217;</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.amateurgardening.com/author/ruthhayes" title="Ruth Hayes&#039;s Profile" class="url fn" rel="author">Ruth Hayes</a></span><!-- Author End --></li>
				<li class="entry-date"><span>May 20, 2020</span><meta itemprop="datePublished" content="2020-05-20T14:38:53+01:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018&text=Help to choose the RHS &#8216;plant of the decade&#8217;" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018&description=Help to choose the RHS &#8216;plant of the decade&#8217;" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018&text=Help to choose the RHS &#8216;plant of the decade&#8217;" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018&description=Help to choose the RHS &#8216;plant of the decade&#8217;" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurgardening.com/blog/help-to-choose-the-rhs-plant-of-the-decade-18018">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>With no Chelsea Flower Show 2020 and no plant of the year, the RHS is inviting YOU to vote for Plant of the Decade!</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_2225" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="601" height="400" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb-630x419.jpg" class="lazyload blur-up attachment-large size-large" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb-630x419.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb-300x199.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb-1024x681.jpg 1024w" sizes="(max-width: 601px) 100vw, 601px" data-image-id="2225" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2011/10/diarmuidweb.jpg">
	<meta itemprop="width" content="4256">
	<meta itemprop="height" content="2832">
</div>
</div>

		
		<div itemprop="articleBody">
			<p>There is a massive Chelsea-shaped hole in our lives right now and one of the highlights of the RHS flower show that we are missing the most is the announcement of Plant of the Year.</p>
<p>Each year the show also awards the RHS Chelsea Plant of the Year, a wonderful accolade selected by more than 100 plant experts, including members of trials forums and the seven RHS Plant Committees.</p>
<p>For 2020, in the absence of the ‘real’ Chelsea Flower Show and to celebrate a decade of Plant of the Year being awarded, the RHS is looking for the Plant of the decade – and your vote will count!</p>
<p>This one-off People’s Choice vote for the RHS Chelsea Plant of the Decade lets everyone to vote for their overall favourite from the previous winners of the past 10 years.</p>
<p>The winners have been:</p>
<p><strong>2010:</strong> Streptocarpus ‘Harlequin Blue’ from Dibleys Nurseries (bred by Lynne Dibley, UK)</p>
<div id="attachment_18008" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18008" class="lazyload blur-up size-medium wp-image-18008" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2010-plant-of-the-year-Streptocarpus-Harlequin-Blue--300x225.jpg" alt="" width="300" height="225" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2010-plant-of-the-year-Streptocarpus-Harlequin-Blue--300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2010-plant-of-the-year-Streptocarpus-Harlequin-Blue--533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2010-plant-of-the-year-Streptocarpus-Harlequin-Blue--135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2010-plant-of-the-year-Streptocarpus-Harlequin-Blue--630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2010-plant-of-the-year-Streptocarpus-Harlequin-Blue-.jpg 838w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18008" class="wp-caption-text">Streptocarpus &#8216;Harlequin Blue&#8217; was RHS plant of the year 2010</p></div>
<p>&nbsp;</p>
<p><strong>2011:</strong> Anemone ‘Wild Swan’ from Hardy’s Cottage Garden Plants (bred by Elizabeth MacGregor, UK)</p>
<div id="attachment_18009" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18009" class="lazyload blur-up size-medium wp-image-18009" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2011-anemone-wild-swan-plant-of-the-centenary-300x225.jpg" alt="" width="300" height="225" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2011-anemone-wild-swan-plant-of-the-centenary-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2011-anemone-wild-swan-plant-of-the-centenary-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2011-anemone-wild-swan-plant-of-the-centenary-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2011-anemone-wild-swan-plant-of-the-centenary-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2011-anemone-wild-swan-plant-of-the-centenary.jpg 836w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18009" class="wp-caption-text">Anemone &#8216;Wild Swan&#8217; was RHS plant of the year 2011</p></div>
<p>&nbsp;</p>
<p><strong>2012:</strong> Digitalis ‘Illumination Pink’ (bred by Charles Valin, Thompson &amp; Morgan, UK)</p>
<div id="attachment_18010" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18010" class="lazyload blur-up size-medium wp-image-18010" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2012-Digtalis-Illumination-Pink-300x225.jpg" alt="" width="300" height="225" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2012-Digtalis-Illumination-Pink-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2012-Digtalis-Illumination-Pink-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2012-Digtalis-Illumination-Pink-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2012-Digtalis-Illumination-Pink-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2012-Digtalis-Illumination-Pink.jpg 832w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18010" class="wp-caption-text">Foxglove &#8216;Illumination Pink&#8217; was RHS plant of the year in 2012</p></div>
<p>&nbsp;</p>
<p><strong>2013:</strong> <em>Mahonia eurybracteata subsp. ganpinensis</em> ‘Soft Caress’ (bred by Ozzie Johnson of ItSaul Plants, USA)</p>
<div id="attachment_18011" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18011" class="lazyload blur-up size-medium wp-image-18011" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2013-plant-of-the-year-Mahonia-Soft-Caress-300x225.jpg" alt="" width="300" height="225" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2013-plant-of-the-year-Mahonia-Soft-Caress-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2013-plant-of-the-year-Mahonia-Soft-Caress-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2013-plant-of-the-year-Mahonia-Soft-Caress-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2013-plant-of-the-year-Mahonia-Soft-Caress-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2013-plant-of-the-year-Mahonia-Soft-Caress.jpg 832w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18011" class="wp-caption-text">Mahonia &#8216;Soft Caress&#8217; was named RHS plant of the year 2013</p></div>
<p>&nbsp;</p>
<p><strong>2014:</strong> <em>Hydrangea macrophylla</em> ‘Miss Saori’ from Hillier Nurseries &amp; Garden Centres (bred by Ryoji Irie, Japan)</p>
<div id="attachment_18012" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18012" class="lazyload blur-up size-medium wp-image-18012" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2014-Hydrangea-macrophylla-Miss-Saori-300x400.jpg" alt="" width="300" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2014-Hydrangea-macrophylla-Miss-Saori-300x400.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2014-Hydrangea-macrophylla-Miss-Saori-375x500.jpg 375w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2014-Hydrangea-macrophylla-Miss-Saori.jpg 624w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18012" class="wp-caption-text">In 2014 <em>Hydrangea macrophilla</em> &#8216;Miss Saori&#8217; was names RHS plant of the year</p></div>
<p>&nbsp;</p>
<p><strong>2015:</strong> <em>Viburnum plicatum f. tomentosum</em> ‘Kilimanjaro Sunrise’ from Burncoose Nurseries (bred by Jan Willem Wezelenburg, Holland)</p>
<div id="attachment_18013" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18013" class="lazyload blur-up size-medium wp-image-18013" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2015-Viburnum-plicatum-f.-tomentosum-Kilamanjaro-300x400.jpg" alt="" width="300" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2015-Viburnum-plicatum-f.-tomentosum-Kilamanjaro-300x400.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2015-Viburnum-plicatum-f.-tomentosum-Kilamanjaro-375x500.jpg 375w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2015-Viburnum-plicatum-f.-tomentosum-Kilamanjaro.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18013" class="wp-caption-text"><em>Viburnum plicatum f. tomentosum</em> &#8216;Kilimanjaro&#8217; was plant of the year in 2015</p></div>
<p>&nbsp;</p>
<p><strong>2016:</strong> <em>Clematis koreana</em> ‘Amber’ from Taylors Clematis (bred by Marco de Wit, Holland)</p>
<div id="attachment_18014" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18014" class="lazyload blur-up size-medium wp-image-18014" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2016-Clematis-chiisanensis-Amber-300x225.jpg" alt="" width="300" height="225" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2016-Clematis-chiisanensis-Amber-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2016-Clematis-chiisanensis-Amber-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2016-Clematis-chiisanensis-Amber-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2016-Clematis-chiisanensis-Amber-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2016-Clematis-chiisanensis-Amber.jpg 836w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18014" class="wp-caption-text">Clematis  &#8216;Amber&#8217; was named RHS plant of the year in 2016</p></div>
<p>&nbsp;</p>
<p><strong>2017:</strong> Morus ‘Waisei-kirishima-shikinari’, entered as Mulberry ‘Matsunaga’ (bred by Hajime Matsunaga, Japan)</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<div id="attachment_18015" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18015" class="lazyload blur-up size-medium wp-image-18015" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2017-Morus-rotundiloba-Charlotte-Russe-300x400.jpg" alt="" width="300" height="400" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2017-Morus-rotundiloba-Charlotte-Russe-300x400.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2017-Morus-rotundiloba-Charlotte-Russe-375x500.jpg 375w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2017-Morus-rotundiloba-Charlotte-Russe.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18015" class="wp-caption-text">A mulberry bush <em>Morus rotundiloba</em> &#8216;Charlotte Russe&#8217; won the plant of the year accolade in 2017</p></div>
<p>&nbsp;</p>
<p><strong>2018:</strong> Hydrangea ‘Runaway Bride Snow White’ (bred by Ushio Sakazaki, Japan)</p>
<div id="attachment_18016" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18016" class="lazyload blur-up size-medium wp-image-18016" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2018-Runaway-Bride-hydrangea-300x225.jpg" alt="" width="300" height="225" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2018-Runaway-Bride-hydrangea-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2018-Runaway-Bride-hydrangea-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2018-Runaway-Bride-hydrangea-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2018-Runaway-Bride-hydrangea-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2018-Runaway-Bride-hydrangea.jpg 836w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18016" class="wp-caption-text">Hydrangea &#8216;Runaway Bride&#8217; took the top award of RHS plant of the year in 2018</p></div>
<p>&nbsp;</p>
<p><strong>2019:</strong> <em>Sedum takesimense</em> ‘Atlantis’ from the National Dahlia Collection (bred by Walters Gardens)</p>
<div id="attachment_18017" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18017" class="lazyload blur-up size-medium wp-image-18017" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2019-Sedum-takesimense-Atlants-Chelsea-300x225.jpg" alt="" width="300" height="225" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2019-Sedum-takesimense-Atlants-Chelsea-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2019-Sedum-takesimense-Atlants-Chelsea-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2019-Sedum-takesimense-Atlants-Chelsea-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2019-Sedum-takesimense-Atlants-Chelsea-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/web-2019-Sedum-takesimense-Atlants-Chelsea.jpg 836w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-18017" class="wp-caption-text">In 2019 <em>Sedum takesimense</em> &#8216;Atlants&#8217; was awarded RHS plant of the year at Chelsea Flower Show</p></div>
<p>&nbsp;</p>
<p>The Chelsea Plant of the Year was launched in 2010 to promote the continuing work of breeders and nurseries in producing improved and exciting new plants and welcomes entries from exhibitors in the Great Pavilion.</p>
<p>Voting for the RHS Chelsea Plant of the Decade is open until Friday, May 22 and the winner will be announced on Saturday, May 23.</p>
<p>Katherine Potsides, RHS Head of Shows Development, says: “These competitions shine a light on some of the best in product design and innovations in plant breeding, and have become a highlight for our visitors and gardeners everywhere so we are thrilled we are able to share and celebrate them once again in 2020.”</p>
<p>The RHS website is currently staging Virtual RHS Chelsea Flower Show this week and yu can vote for your Plant of the decade at <a href="http://rhs.org.uk/shows-events/virtual-chelsea/plant-of-the-decade/peoples-choice">rhs.org.uk/shows-events/virtual-chelsea/plant-of-the-decade/peoples-choice</a></p>
<p>&nbsp;</p>
<p><strong>We are here for you</strong></p>
<p>Although many people are coping well with self-isolation, others are really struggling and feeling completely forgotten and alone.</p>
<p>Here at <em>AG</em> we are doing our best to keep connected to our readers though the magazine, this website and also through social media.</p>
<p>Our gardening ‘agony uncle’ John Negus is also still working hard. Send him your problems and questions, with pictures if you can, and he will get back to you with an answer withing 24 hours, as he has been doing for decades. Contact him using the <em>AG </em>email address at: <a href="https://www.amateurgardening.com/blog/amateurgardening@ti-media.com">amateurgardening@ti-media.com</a></p>
<p><a href="http://amateurgardening.com/blog">amateurgardening.com/blog</a></p>
<p>We already have thriving Facebook page but are also on Twitter and Instagram. These sites are a brilliant way of chatting to people, sharing news, information, pictures and just saying hello – we will get back to you as soon as we can.</p>
<p>Best of all, as gardeners are generally lovely folk, more interested in plants, hedgehogs, tea and cake than political shenanigans and point-scoring, so the chat is friendly and welcoming.</p>
<p>You can find us at:</p>
<p>Facebook: <a href="http://facebook.com/AmateurGardeningMagazine">Facebook.com/AmateurGardeningMagazine</a></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="keystone-voep-widget-3" class=" widget widget-area-2-col keystone-voep-widget"><h3>Subscribe to Amateur Gardening Magazine</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="M3GqEhAP"
				data-key="bT1iSK7v"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_bT1iSK7v_M3GqEhAP_51_div">
			</div>
</p></div>
</p></div>
</section><!-- .widget --><section id="simpleimage-7" class=" widget widget-area-2-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XAG/67AQ?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XAG+X4XX20+Banner" target="_blank"><img width="1200" height="630" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1.jpg" class="lazyload blur-up attachment-full size-full" alt="Subscribe" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1.jpg 1200w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1-300x158.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1-630x331.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" data-image-id="17285" /></a>	</p>


</section><!-- .widget --><div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p>Twitter: <a href="http://twitter.com/TheAGTeam">Twitter.com/TheAGTeam</a></p>
<aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
<div class="row">Instagram: <a href="http://instagram.com/amgardening_mag">instagram.com/amgardening_mag</a></div>
<div></div>
<div>So please drop by, follow us, ‘like’ our posts and say hello – we will reply as soon as we can. Happy gardening!</div>
</aside>
</p>		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-120.jpg">
		<meta itemprop="width" content="387">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="Amateur Gardening">
</div>

		<meta itemprop="datePublished" content="2020-05-20T14:38:53+01:00"/>
<meta itemprop="dateModified" content="2020-05-20T14:38:53+01:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-3" class=" widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-11" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-8" class="  panel panel-default widget widget-area-1-col keystone-query-widget"><div class=" panel-body"><h1 class="widgettitle heading"><a href="/publication/amateur-gardening/">Amateur Gardening</a></h1><div class="section section-style-list-large">

				<article class="loop two-col post-17906 issue type-issue status-publish has-post-thumbnail hentry publication_name-amateur-gardening featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-16-may-2020" rel="bookmark"><img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-300x435.jpg" class="lazyload blur-up  wp-post-image" alt="Amateur Gardening 16 May 2020 cover" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="17907" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-16-may-2020" rel="bookmark">Amateur Gardening 16 May 2020</a></h2>

					<ul class="entry-meta">
																			<li class="entry-date">
								May 12, 2020							</li>
																							</ul>

					
				</header>
				
				<div class="entry-content">

					<p>In Amateur Gardening 16 May 2020, free seeds worth £2.55, plus: beautiful biennials for beds and borders, nine plants for perfect perfume, and intense colour with brooms.</p>
									</div>

			</article>
		</div><a href="/publication/amateur-gardening/" class="btn btn-primary btn-block querywidget-more">Read About This Week's Issue</a></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="simpleimage-4" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.amateurgardening.com/digital-editions" target="_blank"><img width="300" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2017/06/TMI001602AGardDMPU_v2.gif" class="lazyload blur-up attachment-full size-full" alt="" data-image-id="15648" /></a>	</p>


</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Amateur Gardening Sections</h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8898"><a href="https://www.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-8922" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8922"><a href="https://www.amateurgardening.com/how-to"><span>How to</span></a></li>
<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8921"><a href="https://www.amateurgardening.com/top-tips"><span>Top tips</span></a></li>
<li id="menu-item-10066" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10066"><a href="https://www.amateurgardening.com/competitions"><span>Win</span></a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8920"><a href="https://www.amateurgardening.com/news"><span>News</span></a></li>
<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8924"><a href="https://www.amateurgardening.com/videos"><span>Videos</span></a></li>
<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-8923"><a href="https://www.amateurgardening.com/gardeners-marketplace"><span>Marketplace</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-8929" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-8929"><a href="http://www.magazinesdirect.com/amateur-gardening-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-8930" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8930"><a href="https://www.amateurgardening.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-8931" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-8931"><a href="/feed"><span>RSS feed</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-8925" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item last-menu-item menu-item-8925"><a href="https://www.amateurgardening.com/about"><span>About us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-3" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px;">f</span></a><a href="http://twitter.com/#!/TheAGTeam"><span style="font-family: keystone; font-size: 48px; color: #4099FF;">t</span></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.magazinesdirect.com/Amateur-Gardening-magazine-subscription?utm_content=Footer+Nav+Text+link" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/05/Amateur-Gardening-16-May-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="17907" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank" rel="noopener noreferrer">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1166?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a> | <a class="privacy-setting">Privacy Settings</a></sub>
</div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.amateurgardening.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1589970019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XAG-X&BRAND_CODE=XAG&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1589970019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.amateurgardening.com\/wp-admin\/admin-ajax.php","nonce":"5334f8f8c0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1589970019'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurgardening.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NS4zLjI"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.74/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>