<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Life on the allotment – basil, chives, coriander and mint - Amateur Gardening</title>
<link rel="preload" href="https://www.amateurgardening.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff2?v=1585827203") format("woff2"),
	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff?v=1585827203") format("woff");
}
.icon-spinner {
	background-image: url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Life on the allotment sowing and planting basil, chives, coriander and mint"/>
<link rel="canonical" href="https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life on the allotment – basil, chives, coriander and mint - Amateur Gardening" />
<meta property="og:description" content="Life on the allotment sowing and planting basil, chives, coriander and mint" />
<meta property="og:url" content="https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292" />
<meta property="og:site_name" content="Amateur Gardening" />
<meta property="article:section" content="Coronavirus Gardening Blog" />
<meta property="article:published_time" content="2020-04-02T14:01:20+01:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2.jpg" />
<meta property="og:image:secure_url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amateurgardening.com/#organization","name":"","url":"https://www.amateurgardening.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.amateurgardening.com/#website","url":"https://www.amateurgardening.com/","name":"Amateur Gardening","publisher":{"@id":"https://www.amateurgardening.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.amateurgardening.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#webpage","url":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292","inLanguage":"en-US","name":"Life on the allotment \u2013 basil, chives, coriander and mint - Amateur Gardening","isPartOf":{"@id":"https://www.amateurgardening.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#primaryimage","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2.jpg","width":800,"height":600},"primaryImageOfPage":{"@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#primaryimage"},"datePublished":"2020-04-02T14:01:20+01:00","dateModified":"2020-04-02T14:01:20+01:00","description":"Life on the allotment sowing and planting basil, chives, coriander and mint","breadcrumb":{"@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.amateurgardening.com/","url":"https://www.amateurgardening.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.amateurgardening.com/blog","url":"https://www.amateurgardening.com/blog","name":"Coronavirus Gardening Blog"}}]},{"@type":"Article","@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#article","isPartOf":{"@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#webpage"},"author":{"@id":"https://www.amateurgardening.com/author/lesleyupton#author","name":"Lesley Upton"},"publisher":{"@id":"https://www.amateurgardening.com/#organization"},"headline":"Life on the allotment \u2013 basil, chives, coriander and mint","datePublished":"2020-04-02T14:01:20+01:00","dateModified":"2020-04-02T14:01:20+01:00","commentCount":0,"mainEntityOfPage":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#webpage","image":{"@id":"https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292#primaryimage"},"articleSection":"Coronavirus Gardening Blog"},{"@type":"Person","@id":"https://www.amateurgardening.com/author/lesleyupton#author","name":"Lesley Upton","image":{"@type":"ImageObject","@id":"https://www.amateurgardening.com/#personlogo","url":"https://secure.gravatar.com/avatar/2f112e0f976eb907871eaf5530bb93c2?s=96&d=mm&r=g","caption":"Lesley Upton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Amateur Gardening &raquo; Feed" href="https://www.amateurgardening.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurgardening.com/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A700%7CActor%3Anormal%7CAverage+Sans%3Anormal%7CSource+Sans+Pro%3Anormal&#038;ver=838235328132798176' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/f529d181a1ae7e91cef25bebe63c598f/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=838235328132798176' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.amateurgardening.com/wp-content/plugins/keystone-countdown/css/countdown.min.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.amateurgardening.com/wp-json/' />
<link rel='shortlink' href='https://www.amateurgardening.com/?p=17292' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fblog%2Flife-on-the-allotment-basil-chives-coriander-and-mint-17292" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fblog%2Flife-on-the-allotment-basil-chives-coriander-and-mint-17292&#038;format=xml" />
<meta property="fb:pages" content="150068518396029" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Amateur Gardening" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.amateurgardening.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/favicon3.png" />
		<link rel="apple-touch-icon-precomposed" href="https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/apple-touch-icon-precomposed.png" />

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbccbf; }
</style>
	<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-17292 single-format-standard custom-background has-adverts site-16 child-site y2020 m04 d03 h05 life-on-the-allotment-basil-chives-coriander-and-mint euclid">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-17" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://twitter.com/TheAGTeam"><span style="font-family: keystone; font-size: 35px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-120.jpg?v=838235328132798176" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-240.jpg?v=838235328132798176" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="cropped magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
												
							<li><a href="https://www.magazinesdirect.com/temp-xag" title="Subscribe Now ">Subscribe Now </a></li>
																		
							<li><a href="/digital-editions" title="Digital Edition">Digital Edition</a></li>
															</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.amateurgardening.com/publication/amateur-gardening" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="17135" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-40.png?v=838235328132798176" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-80.png?v=838235328132798176" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8907"><a href="https://www.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-17120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-17120"><a href="https://www.amateurgardening.com/blog"><span>Coronavirus Blog</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-11226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-11226"><a href="https://www.amateurgardening.com/how-to"><span>How to</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11229"><a href="https://www.amateurgardening.com/how-to/spring-plants"><span>Spring</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11230"><a href="https://www.amateurgardening.com/how-to/summer-plants"><span>Summer</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11227" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11227"><a href="https://www.amateurgardening.com/how-to/autumn-plants"><span>Autumn</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11231"><a href="https://www.amateurgardening.com/how-to/winter-plants"><span>Winter</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11228"><a href="https://www.amateurgardening.com/how-to/grow"><span>Grow</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8913"><a href="https://subscription.amateurgardening.com/subscriptions/amateur-gardening-subscriptions"><span>Subscribe &#038; Save</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-10482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10482"><a href="https://subscription.amateurgardening.com/subscriptions/amateur-gardening-subscriptions"><span>Subscribe to Amateur Gardening</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-15639" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-15639"><a href="https://www.amateurgardening.com/digital-editions"><span>Digital editions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-10481" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10481"><a href="https://www.myipcsubscription.com/Login.aspx"><span>Renew your subscription</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8910"><a href="https://www.amateurgardening.com/top-tips"><span>Top tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11225" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11225"><a href="https://www.amateurgardening.com/top-tips/lawns"><span>Lawn Care</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11331" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11331"><a href="https://www.amateurgardening.com/top-tips/compost-top-tips"><span>Compost</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11338"><a href="https://www.amateurgardening.com/top-tips/roses-top-tips"><span>Roses</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-10322" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10322"><a href="https://www.amateurgardening.com/about"><span>About us</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8912"><a href="https://www.amateurgardening.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12934"><a href="https://www.amateurgardening.com/videos/the-amateur-gardening-team"><span>The Amateur Gardening Team</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12935"><a href="https://www.amateurgardening.com/videos/alan-titchmarsh"><span>Alan Titchmarsh</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12936"><a href="https://www.amateurgardening.com/videos/matt-james"><span>Matt James</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-15764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-15764"><a href="https://www.thompson-morgan.com/amateurgardening"><span>Shop</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-5" class=" widget widget-area-4-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XAG/67AQ?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XAG+X4XX20+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1300x100-1.jpg" class="lazyload blur-up attachment-full size-full" alt="Subscribe" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1300x100-1.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1300x100-1-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1300x100-1-630x48.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="17286" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul><li><a href="https://www.amateurgardening.com/" >Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.amateurgardening.com/blog">Coronavirus Gardening Blog</a></li></ul></nav>				</div>

				
				
<article class="single post-17292 post type-post status-publish format-standard has-post-thumbnail hentry category-blog publication_name-amateur-gardening featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Life on the allotment – basil, chives, coriander and mint</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.amateurgardening.com/author/lesleyupton" title="Lesley Upton&#039;s Profile" class="url fn" rel="author">Lesley Upton</a></span><!-- Author End --></li>
				<li class="entry-date"><span>April 2, 2020</span><meta itemprop="datePublished" content="2020-04-02T15:01:20+01:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292&text=Life on the allotment – basil, chives, coriander and mint" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292&description=Life on the allotment – basil, chives, coriander and mint" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292&text=Life on the allotment – basil, chives, coriander and mint" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292&description=Life on the allotment – basil, chives, coriander and mint" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurgardening.com/blog/life-on-the-allotment-basil-chives-coriander-and-mint-17292">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Welcome to Lesley Upton’s allotment blog, where she will look at life on her Berkshire allotment, from the veg she is growing to how people are living with the threat of coronavirus. Here she looks at growing basil, chives, coriander and mint</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_17232" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="533" height="400" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2-533x400.jpg" class="lazyload blur-up attachment-large size-large" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2.jpg 800w" sizes="(max-width: 533px) 100vw, 533px" data-image-id="17232" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/allotmentforweb-2.jpg">
	<meta itemprop="width" content="800">
	<meta itemprop="height" content="600">
</div>
</div>

		
		<div itemprop="articleBody">
			<p>On the days when I can’t get to the allotment, I spend a lot of my time sowing seeds – both for the allotment and for use at home. Over the past couple of days I have sown sweet basil, coriander Cilantro and chives as seeds, and potted up a lemon mint plant.</p>
<div id="attachment_17289" style="width: 730px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17289" class="lazyload blur-up size-full wp-image-17289" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/lemon-mintforweb.jpg" alt="lemon mint plant" width="720" height="600" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/lemon-mintforweb.jpg 720w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/lemon-mintforweb-300x250.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/lemon-mintforweb-480x400.jpg 480w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/lemon-mintforweb-600x500.jpg 600w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-17289" class="wp-caption-text">The lemon mint plant that was dug up from the car park!</p></div>
<p>I found the mint when I was digging up some weeds in our communal car park, and think it must have seeded itself there from a neighbour’s garden. I’ll keep it in the greenhouse until the roots are established.</p>
<p>Latest: <a href="http://amateurgardening.com/blog">amateurgardening.com/blog</a></p>
<div id="attachment_17290" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17290" class="lazyload blur-up size-full wp-image-17290" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Chivesforweb.jpg" alt="chives, purple flowers" width="800" height="456" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Chivesforweb.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Chivesforweb-300x171.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Chivesforweb-630x359.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-17290" class="wp-caption-text">Bees love the purple flower heads of chives.</p></div>
<p>I sowed the chives and basil seed in trays, which are now in a propagator. I sowed them 0.5cm (1/4in) deep and watered them. Once they germinate I will prick them out and place them in the greenhouse, before potting them up again in bigger pots and acclimatising them to outside conditions – making sure there is no chance of a frost.</p>
<p>Latest: <a href="http://amateurgardening.com/blog">amateurgardening.com/blog</a></p>
<p>For the coriander, I sowed the seeds direct into a couple of pots, 0.5cm (1/4in) deep, and watered them. I’ll keep these under cover in the greenhouse and pick the leaves when I need them. If it gets really hot, I’ll put the pots outside.</p>
<div id="attachment_17287" style="width: 789px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17287" class="lazyload blur-up size-full wp-image-17287" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/basilforwebwiki.jpg" alt="basil in pot" width="779" height="600" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/basilforwebwiki.jpg 779w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/basilforwebwiki-300x231.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/basilforwebwiki-519x400.jpg 519w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/basilforwebwiki-630x485.jpg 630w" sizes="(max-width: 779px) 100vw, 779px" /><p id="caption-attachment-17287" class="wp-caption-text">I&#8217;m growing basil to keep in pots in the garden.<br />credit: Wikicommons</p></div>
<p>I plan to keep some pots of chives and basil for the garden, and plant some chives on the allotment as the bees love the purple flower heads. I will keep the pot of mint for the garden for the moment, and when it gets bigger I’ll divide it, pot it up and take it to the allotment.</p>
<p>Latest: <a href="http://amateurgardening.com/blog">amateurgardening.com/blog</a></p>
<p>I must remember to make sure that I keep the pot of mint raised offer the ground this time, because the last time I grew mint the roots escaped out of the bottom of the pot and invaded the allotment! And I’ve got enough ‘invasions’ on the allotment, what with bindweed and horsetail – to name just two.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<div id="attachment_17291" style="width: 736px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17291" class="lazyload blur-up size-full wp-image-17291" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Coriander-potforweb.jpg" alt="coriander in pot" width="726" height="600" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Coriander-potforweb.jpg 726w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Coriander-potforweb-300x248.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Coriander-potforweb-484x400.jpg 484w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/Coriander-potforweb-605x500.jpg 605w" sizes="(max-width: 726px) 100vw, 726px" /><p id="caption-attachment-17291" class="wp-caption-text">I grow my coriander in pots.</p></div>
<p>The coriander I grow is ‘Cilantro’, whose leaves are slow to run to seed. My past attempts at growing coriander weren’t too successful, as the plants went to seed very quickly, but last year I tried ‘Cilantro’ and had lots of nice coriander leaves.</p>
<p>I love fresh basil with pasta (if I can find any in the supermarket) and coriander with curries. And chives are lovely with new potatoes or in potato salad – so roll on the time I can have my ‘Charlotte’ and ‘Foremost’ spuds!</p>
<p>Latest: <a href="http://amateurgardening.com/blog">amateurgardening.com/blog</a></p>
<p><strong>Get in touch</strong><br />
If there’s something you would like me to talk about, just email us at <a href="mailto:amateurgardening@ti-media.com">amateurgardening@ti-media.com</a>.</p>
<p>And don’t forget to let us know what you are doing and how you are coping; send us your thoughts and pictures and we will put them online and in the magazine.</p>
<p>You can purchase individual copies of Amateur Gardening magazine without having to leave your home. Simply go to <a href="https://www.magazinesdirect.com/single-issue/">https://www.magazinesdirect.com/single-issue/</a> or of course you can take out a subscription and never miss an issue! <a href="https://www.magazinesdirect.com/az-magazines/34206561/amateur-gardening-subscription.thtml?utm_medium=Banner&amp;utm_source=BRAND+WEBSITE&amp;utm_campaign=XAG+MMDX20+Banner&amp;_ga=2.27158973.1060631102.1584623726-114077665.1584623726&amp;j=XAG" target="_blank" rel="noopener noreferrer">Subscribe here</a>.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="simpleimage-7" class=" widget widget-area-2-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XAG/67AQ?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XAG+X4XX20+Banner" target="_blank"><img width="1200" height="630" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1.jpg" class="lazyload blur-up attachment-full size-full" alt="Subscribe" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1.jpg 1200w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1-300x158.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1-630x331.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" data-image-id="17285" /></a>	</p>


</section><!-- .widget --><div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p>Email <a>amateurgardening@ti-media.com.</a>You can also reach out on <a href="https://www.facebook.com/AmateurGardeningMagazine/" target="_blank" rel="noopener noreferrer">Facebook </a>and <a href="https://twitter.com/TheAGTeam" target="_blank" rel="noopener noreferrer">Twitter.</a></p>
<p>Stay safe everyone out there and come back to the blog for more advice over the coming days and weeks.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-120.jpg">
		<meta itemprop="width" content="387">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="Amateur Gardening">
</div>

		<meta itemprop="datePublished" content="2020-04-02T15:01:20+01:00"/>
<meta itemprop="dateModified" content="2020-04-02T15:01:20+01:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-3" class=" widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-11" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-8" class="  panel panel-default widget widget-area-1-col keystone-query-widget"><div class=" panel-body"><h1 class="widgettitle heading"><a href="/publication/amateur-gardening/">Amateur Gardening</a></h1><div class="section section-style-list-large">

				<article class="loop two-col post-17133 issue type-issue status-publish has-post-thumbnail hentry publication_name-amateur-gardening featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-4-april-2020" rel="bookmark"><img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-300x435.jpg" class="lazyload blur-up  wp-post-image" alt="Amateur Gardening 4 April 2020 cover" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="17135" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-4-april-2020" rel="bookmark">Amateur Gardening 4 April 2020</a></h2>

					<ul class="entry-meta">
																			<li class="entry-date">
								March 31, 2020							</li>
																							</ul>

					
				</header>
				
				<div class="entry-content">

					<p>In Amateur Gardening 4 April 2020, free seeds worth £2.40, plus: the secret to growing show-stopping border beauty lewisia, perfect begonias for beds, borders and baskets, spectacular evergreens, best new products of 2020.</p>
									</div>

			</article>
		</div><a href="/publication/amateur-gardening/" class="btn btn-primary btn-block querywidget-more">Read About This Week's Issue</a></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="simpleimage-4" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.amateurgardening.com/digital-editions" target="_blank"><img width="300" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2017/06/TMI001602AGardDMPU_v2.gif" class="lazyload blur-up attachment-full size-full" alt="" data-image-id="15648" /></a>	</p>


</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Amateur Gardening Sections</h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8898"><a href="https://www.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-8922" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8922"><a href="https://www.amateurgardening.com/how-to"><span>How to</span></a></li>
<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8921"><a href="https://www.amateurgardening.com/top-tips"><span>Top tips</span></a></li>
<li id="menu-item-10066" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10066"><a href="https://www.amateurgardening.com/competitions"><span>Win</span></a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8920"><a href="https://www.amateurgardening.com/news"><span>News</span></a></li>
<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8924"><a href="https://www.amateurgardening.com/videos"><span>Videos</span></a></li>
<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-8923"><a href="https://www.amateurgardening.com/gardeners-marketplace"><span>Marketplace</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-8929" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-8929"><a href="http://www.magazinesdirect.com/amateur-gardening-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-8930" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8930"><a href="https://www.amateurgardening.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-8931" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-8931"><a href="/feed"><span>RSS feed</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-8925" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item last-menu-item menu-item-8925"><a href="https://www.amateurgardening.com/about"><span>About us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-3" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px;">f</span></a><a href="http://twitter.com/#!/TheAGTeam"><span style="font-family: keystone; font-size: 48px; color: #4099FF;">t</span></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.magazinesdirect.com/Amateur-Gardening-magazine-subscription?utm_content=Footer+Nav+Text+link" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/03/Amateur-Gardening-4-April-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="17135" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank" rel="noopener noreferrer">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1166?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a> | <a class="privacy-setting">Privacy Settings</a></sub>
</div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.amateurgardening.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1585827203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XAG-X&BRAND_CODE=XAG&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1585827203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.amateurgardening.com\/wp-admin\/admin-ajax.php","nonce":"006ba65278"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1585827203'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurgardening.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NS4zLjI"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.72/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>