<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>The benefits of an allotment - Amateur Gardening</title>
<link rel="preload" href="https://www.amateurgardening.com/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff2?v=1597054794") format("woff2"),
	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff?v=1597054794") format("woff");
}
.icon-spinner {
	background-image: url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The benefits of an allotment - Amateur Gardening" />
<meta property="og:description" content="On Monday 23 March, the Prime Minister announced that the UK was on lockdown, due to the Covid-19 coronavirus. I didn’t like the idea of being stuck at home. My friends and neighbours were worried about not being able to go shopping, but my main concern was what was going to happen to my allotment.  It was March, and the potatoes had to go in. Then there were the squashes, courgettes, cabbages, Brussels sprouts… What was I going to do? Obviously many people had more important concerns, particularly about their health. But to me, my allotment was import. In fact, the next day Michael Gove, Minister for the Cabinet Office, stated that visiting our allotments was permitted.  I took on my allotment about 12 years ago and it is my sanctuary. If I can, I visit my plot a few times a week because I find it benefits my mental health.  I have suffered from depression for almost 20 years, and while antidepressants have helped, working on my allotment has been much more beneficial.  When I’m on my plot I don’t think about anything other than what to do next on the allotment. One of the things I really love is getting my hands dirty, literally, as there’s something magical about having a connection with the earth. I am amazed that a tiny seed can become a huge vegetable and I truly believe that my plants listen to me talking to them! And it doesn’t matter whether my attempts at growing veg are a success or a failure &#8211; I can’t wait to visit the allotment again. Being out in the fresh air, even in cold weather, is invigorating, and being at one with nature is wonderful. Sometimes I sit and watch the butterflies, bees, blue tits and the red kites being mobbed by crows. I’ve made lot of new friends at the allotment, and if I grow too much of one crop I offer the produce to my neighbours. Then, when they have too much of one thing, they return the favour – and the bartering system continues.  As well as the mental health advantages, there are environmental benefits, too. By growing your own vegetables, and flowers, instead of buying them at the supermarket, you reduce your carbon footprint and the use of plastics. And if you grow your fruit and veg without using pesticides, it’s better for the environment – and you. You can also save money if you grow expensive crops such as strawberries, raspberries, blueberries and asparagus. And they taste so much better! People who ‘experience nature’, which includes gardening, for at least 120 minutes per week are more likely to report good health and psychological wellbeing, a UK study suggests. Back in 1904, AG published an article by Mrs I.L. Richmond called ‘The Garden Cure’. In it, she explained how people would be much healthier, and happier, if they spent more time outdoors in the garden. How right she was – and it’s only taken &hellip;Continue reading &raquo;" />
<meta property="og:url" content="https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944" />
<meta property="og:site_name" content="Amateur Gardening" />
<meta property="article:section" content="Amateur Gardening Blog" />
<meta property="article:published_time" content="2020-08-09T23:04:13+01:00" />
<meta property="article:modified_time" content="2020-08-09T23:06:05+01:00" />
<meta property="og:updated_time" content="2020-08-09T23:06:05+01:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb.jpg" />
<meta property="og:image:secure_url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amateurgardening.com/#organization","name":"","url":"https://www.amateurgardening.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.amateurgardening.com/#website","url":"https://www.amateurgardening.com/","name":"Amateur Gardening","publisher":{"@id":"https://www.amateurgardening.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.amateurgardening.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#webpage","url":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944","inLanguage":"en-US","name":"The benefits of an allotment - Amateur Gardening","isPartOf":{"@id":"https://www.amateurgardening.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#primaryimage","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb.jpg","width":800,"height":600,"caption":"This sign, with smiley faces, says it all."},"primaryImageOfPage":{"@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#primaryimage"},"datePublished":"2020-08-09T23:04:13+01:00","dateModified":"2020-08-09T23:06:05+01:00","breadcrumb":{"@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.amateurgardening.com/","url":"https://www.amateurgardening.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.amateurgardening.com/blog","url":"https://www.amateurgardening.com/blog","name":"Amateur Gardening Blog"}}]},{"@type":"Article","@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#article","isPartOf":{"@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#webpage"},"author":{"@id":"https://www.amateurgardening.com/author/lesleyupton#author","name":"Lesley Upton"},"publisher":{"@id":"https://www.amateurgardening.com/#organization"},"headline":"The benefits of an allotment","datePublished":"2020-08-09T23:04:13+01:00","dateModified":"2020-08-09T23:06:05+01:00","commentCount":0,"mainEntityOfPage":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#webpage","image":{"@id":"https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944#primaryimage"},"articleSection":"Allotments,Amateur Gardening Blog,Fruit &amp; Veg,Vegetables"},{"@type":"Person","@id":"https://www.amateurgardening.com/author/lesleyupton#author","name":"Lesley Upton","image":{"@type":"ImageObject","@id":"https://www.amateurgardening.com/#personlogo","url":"https://secure.gravatar.com/avatar/2f112e0f976eb907871eaf5530bb93c2?s=96&d=mm&r=g","caption":"Lesley Upton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Amateur Gardening &raquo; Feed" href="https://www.amateurgardening.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amateurgardening.com/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A700%7CActor%3Anormal%7CAverage+Sans%3Anormal%7CSource+Sans+Pro%3Anormal&#038;ver=838235328132798176' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/46150789f332ad89d84eaa70f5910c22/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=838235328132798176' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.amateurgardening.com/wp-content/plugins/keystone-countdown/css/countdown.min.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.amateurgardening.com/wp-json/' />
<link rel='shortlink' href='https://www.amateurgardening.com/?p=18944' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fblog%2Fthe-benefits-of-an-allotment-18944" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fblog%2Fthe-benefits-of-an-allotment-18944&#038;format=xml" />
<meta property="fb:pages" content="150068518396029" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Amateur Gardening" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.amateurgardening.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/favicon3.png" />
		<link rel="apple-touch-icon-precomposed" href="https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/apple-touch-icon-precomposed.png" />

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbccbf; }
</style>
	<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-18944 single-format-standard custom-background has-adverts site-16 child-site y2020 m08 d10 h18 the-benefits-of-an-allotment euclid">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-17" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://twitter.com/TheAGTeam"><span style="font-family: keystone; font-size: 35px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-120.jpg?v=838235328132798176" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-240.jpg?v=838235328132798176" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="cropped magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
												
							<li><a href="https://www.magazinesdirect.com/temp-xag" title="Subscribe Now ">Subscribe Now </a></li>
																		
							<li><a href="/digital-editions" title="Digital Edition">Digital Edition</a></li>
															</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.amateurgardening.com/publication/amateur-gardening" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="18929" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-40.png?v=838235328132798176" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-80.png?v=838235328132798176" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8907"><a href="https://www.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-17120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-17120"><a href="https://www.amateurgardening.com/blog"><span>Gardening Blog</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-11226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-11226"><a href="https://www.amateurgardening.com/how-to"><span>How to</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11229"><a href="https://www.amateurgardening.com/how-to/spring-plants"><span>Spring</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11230"><a href="https://www.amateurgardening.com/how-to/summer-plants"><span>Summer</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11227" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11227"><a href="https://www.amateurgardening.com/how-to/autumn-plants"><span>Autumn</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11231"><a href="https://www.amateurgardening.com/how-to/winter-plants"><span>Winter</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11228"><a href="https://www.amateurgardening.com/how-to/grow"><span>Grow</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8913"><a href="https://www.magazinesdirect.com/temp-xag"><span>Subscribe &amp; Save</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-10482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10482"><a href="https://www.magazinesdirect.com/temp-xag"><span>Subscribe to Amateur Gardening</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-15639" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-15639"><a href="https://www.amateurgardening.com/digital-editions"><span>Digital editions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-10481" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10481"><a href="https://www.mymagazine.co.uk?utm_medium=Textlink&#038;utm_source=BRANDWEBSITE&#038;utm_campaign=XAGbrandsite_hardlinks&#038;j=XAG"><span>Renew your subscription</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy current-post-ancestor menu-item-has-children no-icon menu-item-8910"><a href="https://www.amateurgardening.com/top-tips"><span>Top tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11225" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11225"><a href="https://www.amateurgardening.com/top-tips/lawns"><span>Lawn Care</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11331" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11331"><a href="https://www.amateurgardening.com/top-tips/compost-top-tips"><span>Compost</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11338"><a href="https://www.amateurgardening.com/top-tips/roses-top-tips"><span>Roses</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-10322" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10322"><a href="https://www.amateurgardening.com/about"><span>About us</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8912"><a href="https://www.amateurgardening.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12934"><a href="https://www.amateurgardening.com/videos/the-amateur-gardening-team"><span>The Amateur Gardening Team</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12935"><a href="https://www.amateurgardening.com/videos/alan-titchmarsh"><span>Alan Titchmarsh</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12936"><a href="https://www.amateurgardening.com/videos/matt-james"><span>Matt James</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-15764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-15764"><a href="https://www.thompson-morgan.com/amateurgardening"><span>Shop</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-8" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.amateurgardening.com/news/coronavirus-update-for-our-magazine-subscribers-17405" target="_blank"><img width="1300" height="75" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2.jpg" class="lazyload blur-up attachment-full size-full" alt="Coronavirus" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2-300x17.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/coronavirus-update-2-630x36.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="17407" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-5" class=" widget widget-area-4-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XAG/71AY?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XAG+FVEX20+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/07/AG_SUB-TRIAL-5-issues-for-┬ú5_1300x100.jpg" class="lazyload blur-up attachment-full size-full" alt="AG_SUB-TRIAL-5-for-£5" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/07/AG_SUB-TRIAL-5-issues-for-┬ú5_1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/07/AG_SUB-TRIAL-5-issues-for-┬ú5_1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/07/AG_SUB-TRIAL-5-issues-for-┬ú5_1300x100-630x48.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="18846" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul><li><a href="https://www.amateurgardening.com/" >Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.amateurgardening.com/blog">Amateur Gardening Blog</a></li></ul></nav>				</div>

				
				
<article class="single post-18944 post type-post status-publish format-standard has-post-thumbnail hentry category-allotments category-blog category-fruit-veg category-vegetables publication_name-amateur-gardening featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">The benefits of an allotment</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.amateurgardening.com/author/lesleyupton" title="Lesley Upton&#039;s Profile" class="url fn" rel="author">Lesley Upton</a></span><!-- Author End --></li>
				<li class="entry-date"><span>August 10, 2020</span><meta itemprop="datePublished" content="2020-08-10T00:04:13+01:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944&text=The benefits of an allotment" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944&description=The benefits of an allotment" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944&text=The benefits of an allotment" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944&description=The benefits of an allotment" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.amateurgardening.com/blog/the-benefits-of-an-allotment-18944">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>With the theme for the 2020 National Allotment Week (10-16 August) being 'growing food for health and wellbeing', Lesley Upton describes how visiting her allotment benefits her mental health</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_18941" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="533" height="400" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb-533x400.jpg" class="lazyload blur-up attachment-large size-large" alt="This sign, with smiley faces, says it all." data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb.jpg 800w" sizes="(max-width: 533px) 100vw, 533px" data-image-id="18941" />		<p class="wp-caption-text">This sign, with smiley faces, says it all.			</p>
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/welcome-to-our-allotmentforweb.jpg">
	<meta itemprop="width" content="800">
	<meta itemprop="height" content="600">
</div>
</div>

		
		<div itemprop="articleBody">
			<p>On Monday 23 March, the Prime Minister announced that the UK was on lockdown, due to the Covid-19 coronavirus. I didn’t like the idea of being stuck at home. My friends and neighbours were worried about not being able to go shopping, but my main concern was what was going to happen to my allotment.<span class="Apple-converted-space"> </span></p>
<p>It was March, and the potatoes had to go in. Then there were the squashes, courgettes, cabbages, Brussels sprouts… What was I going to do?</p>
<p>Obviously many people had more important concerns, particularly about their health. But to me, my allotment was import. In fact, the next day Michael Gove, Minister for the Cabinet Office, stated that visiting our allotments was permitted.<span class="Apple-converted-space"> </span></p>
<p>I took on my allotment about 12 years ago and it is my sanctuary. If I can, I visit my plot a few times a week because I find it benefits my mental health.<span class="Apple-converted-space"> </span></p>
<p>I have suffered from depression for almost 20 years, and while antidepressants have helped, working on my allotment has been much more beneficial.<span class="Apple-converted-space"> </span></p>
<div id="attachment_18940" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18940" class="lazyload blur-up size-full wp-image-18940" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/French-beansforweb.jpg" alt="French beans" width="800" height="600" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/French-beansforweb.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/French-beansforweb-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/French-beansforweb-533x400.jpg 533w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/French-beansforweb-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/French-beansforweb-630x473.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-18940" class="wp-caption-text">Success &#8211; a good crop of French beans.</p></div>
<p>When I’m on my plot I don’t think about anything other than what to do next on the allotment. One of the things I really love is getting my hands dirty, literally, as there’s something magical about having a connection with the earth. I am amazed that a tiny seed can become a huge vegetable and I truly believe that my plants listen to me talking to them! And it doesn’t matter whether my attempts at growing veg are a success or a failure &#8211; I can’t wait to visit the allotment again.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<div id="attachment_18942" style="width: 526px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18942" class="lazyload blur-up size-full wp-image-18942" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/manky-courgetteforweb.jpg" alt="a sad-looking courgette" width="516" height="600" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/manky-courgetteforweb.jpg 516w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/manky-courgetteforweb-300x349.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/manky-courgetteforweb-344x400.jpg 344w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/manky-courgetteforweb-430x500.jpg 430w" sizes="(max-width: 516px) 100vw, 516px" /><p id="caption-attachment-18942" class="wp-caption-text">Failure – a sad-looking courgette.</p></div>
<p>Being out in the fresh air, even in cold weather, is invigorating, and being at one with nature is wonderful. Sometimes I sit and watch the butterflies, bees, blue tits and the red kites being mobbed by crows.</p>
<p>I’ve made lot of new friends at the allotment, and if I grow too much of one crop I offer the produce to my neighbours. Then, when they have too much of one thing, they return the favour – and the bartering system continues.<span class="Apple-converted-space"> </span></p>
<p>As well as the mental health advantages, there are environmental benefits, too. By growing your own vegetables, and flowers, instead of buying them at the supermarket, you reduce your carbon footprint and the use of plastics. And if you grow your fruit and veg without using pesticides, it’s better for the environment – and you.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="keystone-voep-widget-3" class=" widget widget-area-2-col keystone-voep-widget"><h3>Subscribe to Amateur Gardening Magazine</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="M3GqEhAP"
				data-key="bT1iSK7v"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_bT1iSK7v_M3GqEhAP_29_div">
			</div>
</p></div>
</p></div>
</section><!-- .widget --><section id="simpleimage-7" class=" widget widget-area-2-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XAG/67AQ?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XAG+X4XX20+Banner" target="_blank"><img width="1200" height="630" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1.jpg" class="lazyload blur-up attachment-full size-full" alt="Subscribe" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1.jpg 1200w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1-300x158.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/04/AG_6-issues-for-┬ú6-1200x630-1-630x331.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" data-image-id="17285" /></a>	</p>


</section><!-- .widget --><div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<div id="attachment_18943" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18943" class="lazyload blur-up size-full wp-image-18943" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/allotmentforweb.jpg" alt="allotment" width="450" height="600" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/allotmentforweb.jpg 450w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/allotmentforweb-300x400.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/allotmentforweb-375x500.jpg 375w" sizes="(max-width: 450px) 100vw, 450px" /><p id="caption-attachment-18943" class="wp-caption-text">Growing your own veg can also save you money.</p></div>
<p>You can also save money if you grow expensive crops such as strawberries, raspberries, blueberries and asparagus. And they taste so much better!</p>
<p>People who ‘experience nature’, which includes gardening, for at least 120 minutes per week are more likely to report good health and psychological wellbeing, a UK study suggests. Back in 1904, AG published an article by Mrs I.L. Richmond called ‘The Garden Cure’. In it, she explained how people would be much healthier, and happier, if they spent more time outdoors in the garden. How right she was – and it’s only taken us 116 years to listen to her.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-120.jpg">
		<meta itemprop="width" content="387">
		<meta itemprop="height" content="120">
	</div>
	<meta itemprop="name" content="Amateur Gardening">
</div>

		<meta itemprop="datePublished" content="2020-08-10T00:04:13+01:00"/>
<meta itemprop="dateModified" content="2020-08-10T00:06:05+01:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-3" class=" widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-11" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-8" class="  panel panel-default widget widget-area-1-col keystone-query-widget"><div class=" panel-body"><h1 class="widgettitle heading"><a href="/publication/amateur-gardening/">Amateur Gardening</a></h1><div class="section section-style-list-large">

				<article class="loop two-col post-18928 issue type-issue status-publish has-post-thumbnail hentry publication_name-amateur-gardening featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-8-august-2020" rel="bookmark"><img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-300x435.jpg" class="lazyload blur-up  wp-post-image" alt="Amateur Gardening 8 August 2020 cover" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="18929" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-8-august-2020" rel="bookmark">Amateur Gardening 8 August 2020</a></h2>

					<ul class="entry-meta">
																			<li class="entry-date">
								August 4, 2020							</li>
																							</ul>

					
				</header>
				
				<div class="entry-content">

					<p>In Amateur Gardening 8 August 2020, free seeds worth £3.10, plus: smouldering colours for late summer borders, PeeGee hydrangeas for small gardens, best plants for summer scent.</p>
									</div>

			</article>
		</div><a href="/publication/amateur-gardening/" class="btn btn-primary btn-block querywidget-more">Read About This Week's Issue</a></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="simpleimage-4" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.amateurgardening.com/digital-editions" target="_blank"><img width="300" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2017/06/TMI001602AGardDMPU_v2.gif" class="lazyload blur-up attachment-full size-full" alt="" data-image-id="15648" /></a>	</p>


</section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Amateur Gardening Sections</h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8898"><a href="https://www.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-8922" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8922"><a href="https://www.amateurgardening.com/how-to"><span>How to</span></a></li>
<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy current-post-ancestor no-icon menu-item-8921"><a href="https://www.amateurgardening.com/top-tips"><span>Top tips</span></a></li>
<li id="menu-item-10066" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10066"><a href="https://www.amateurgardening.com/competitions"><span>Win</span></a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8920"><a href="https://www.amateurgardening.com/news"><span>News</span></a></li>
<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8924"><a href="https://www.amateurgardening.com/videos"><span>Videos</span></a></li>
<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-8923"><a href="https://www.amateurgardening.com/gardeners-marketplace"><span>Marketplace</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-8929" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-8929"><a href="http://www.magazinesdirect.com/amateur-gardening-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-8930" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8930"><a href="https://www.amateurgardening.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-8931" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-8931"><a href="/feed"><span>RSS feed</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-8925" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item last-menu-item menu-item-8925"><a href="https://www.amateurgardening.com/about"><span>About us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-3" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px;">f</span></a><a href="http://twitter.com/#!/TheAGTeam"><span style="font-family: keystone; font-size: 48px; color: #4099FF;">t</span></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.magazinesdirect.com/Amateur-Gardening-magazine-subscription?utm_content=Footer+Nav+Text+link" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover-345x500.jpg 345w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2020/08/Amateur-Gardening-8-August-2020-cover.jpg 567w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="18929" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank" rel="noopener noreferrer">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1166?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a> | <a class="privacy-setting">Privacy Settings</a></sub>
</div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.amateurgardening.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1597054794'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XAG-X&BRAND_CODE=XAG&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1597054794'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.amateurgardening.com\/wp-admin\/admin-ajax.php","nonce":"de8758fc3c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1597054794'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurgardening.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NS4zLjI"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.75/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>