<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head><script type="text/javascript">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</script>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Amateur Gardening 18 August 2018</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff2?v=1533818138") format("woff2"),
	url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/fonts/euclid.woff?v=1533818138") format("woff");
}
.icon-spinner {
	background-image: url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In Amateur Gardening 18 August 2018 – free seeds worth £2.05, top tips for summer, six of the best hebes, 3 hedge trimmers on test, create your own potager"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-18-august-2018" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amateur Gardening 18 August 2018" />
<meta property="og:description" content="In Amateur Gardening 18 August 2018 – free seeds worth £2.05, top tips for summer, six of the best hebes, 3 hedge trimmers on test, create your own potager" />
<meta property="og:url" content="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-18-august-2018" />
<meta property="og:site_name" content="Amateur Gardening" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web.jpg" />
<meta property="og:image:width" content="567" />
<meta property="og:image:height" content="823" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Amateur Gardening &raquo; Feed" href="https://www.amateurgardening.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A700%7CActor%3Anormal%7CAverage+Sans%3Anormal%7CSource+Sans+Pro%3Anormal&#038;ver=125540722660485747' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/56977dad819f0919701493dfefee6b7f/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=125540722660485747' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.amateurgardening.com/wp-content/plugins/keystone-countdown/css/widget.css?ver=NC45Ljc' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-keystone-countdown-countdown-styles-css'  href='https://www.amateurgardening.com/wp-content/plugins/keystone-countdown/js/countdown/jquery.countdown.css?ver=NC45Ljc' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.amateurgardening.com/wp-json/' />
<link rel='shortlink' href='https://www.amateurgardening.com/?p=16422' />
<link rel="alternate" type="application/json+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fpublication%2Famateur-gardening%2Famateur-gardening-18-august-2018" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amateurgardening.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amateurgardening.com%2Fpublication%2Famateur-gardening%2Famateur-gardening-18-august-2018&#038;format=xml" />
<meta property="fb:pages" content="150068518396029" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-T8TR9RF');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Amateur Gardening" />
		<meta name="msapplication-tooltip" content=""/>
		<meta name="msapplication-starturl" content="https://www.amateurgardening.com"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/favicon3.png" />
		<link rel="apple-touch-icon-precomposed" href="https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/images/apple-touch-icon-precomposed.png" />

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbccbf; }
</style>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="issue-template-default single single-issue postid-16422 custom-background has-adverts site-16 child-site y2018 m08 d15 h01 amateur-gardening-18-august-2018 euclid">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-T8TR9RF"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-17" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 35px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://twitter.com/TheAGTeam"><span style="font-family: keystone; font-size: 35px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-120.jpg?v=125540722660485747" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-new-logo-x-240.jpg?v=125540722660485747" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.amateurgardening.com/subscriptions/amateur-gardening-subscriptions" title="Subscribe Now ">Subscribe Now </a></li>
											<li><a href="https://subscription.amateurgardening.com/subscriptions/amateur-gardening-subscriptions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.amateurgardening.com/publication/amateur-gardening" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-344x500.jpg 344w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web.jpg 567w" sizes="320px" data-image-id="16423" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.amateurgardening.com" title="Amateur Gardening" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Amateur Gardening</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-40.png?v=125540722660485747" alt="Amateur Gardening" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2016/01/AG-logo-white-x-80.png?v=125540722660485747" alt="Amateur Gardening" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8907"><a href="https://www.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-11226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-11226"><a href="https://www.amateurgardening.com/how-to"><span>How to</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11229"><a href="https://www.amateurgardening.com/how-to/spring-plants"><span>Spring</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11230"><a href="https://www.amateurgardening.com/how-to/summer-plants"><span>Summer</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11227" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11227"><a href="https://www.amateurgardening.com/how-to/autumn-plants"><span>Autumn</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11231"><a href="https://www.amateurgardening.com/how-to/winter-plants"><span>Winter</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11228"><a href="https://www.amateurgardening.com/how-to/grow"><span>Grow</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-8913"><a href="https://subscription.amateurgardening.com/subscriptions/amateur-gardening-subscriptions"><span>Subscribe &#038; Save</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-10482" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10482"><a href="https://subscription.amateurgardening.com/subscriptions/amateur-gardening-subscriptions"><span>Subscribe to Amateur Gardening</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-15639" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-15639"><a href="https://www.amateurgardening.com/digital-editions"><span>Digital editions</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-10481" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-10481"><a href="https://www.myipcsubscription.com/Login.aspx"><span>Renew your subscription</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8910"><a href="https://www.amateurgardening.com/top-tips"><span>Top tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11225" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11225"><a href="https://www.amateurgardening.com/top-tips/lawns"><span>Lawn Care</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11331" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11331"><a href="https://www.amateurgardening.com/top-tips/compost-top-tips"><span>Compost</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-11338"><a href="https://www.amateurgardening.com/top-tips/roses-top-tips"><span>Roses</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8908" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8908"><a href="https://www.amateurgardening.com/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-15770" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-15770"><a title="Welcome to the Amateur Gardening competition page. Keep checking back with us as we are always adding new competitions. GOOD LUCK" href="https://comps.amateurgardening.com/"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-10322" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10322"><a href="https://www.amateurgardening.com/about"><span>About us</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-11921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-11921"><a href="https://www.amateurgardening.com/junior"><span>Junior</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-12256" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12256"><a href="https://www.amateurgardening.com/junior/craft"><span>Craft</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12259" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12259"><a href="https://www.amateurgardening.com/junior/summer-junior"><span>Summer</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12255" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12255"><a href="https://www.amateurgardening.com/junior/autumn-junior"><span>Autumn</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12261" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12261"><a href="https://www.amateurgardening.com/junior/winter-junior"><span>Winter</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12258"><a href="https://www.amateurgardening.com/junior/spring-junior"><span>Spring</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12257"><a href="https://www.amateurgardening.com/junior/grow-junior"><span>Grow</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12260" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-12260"><a href="https://www.amateurgardening.com/junior/wildlife-junior"><span>Wildlife</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-8912"><a href="https://www.amateurgardening.com/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12934"><a href="https://www.amateurgardening.com/videos/the-amateur-gardening-team"><span>The Amateur Gardening Team</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12935"><a href="https://www.amateurgardening.com/videos/alan-titchmarsh"><span>Alan Titchmarsh</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-12936"><a href="https://www.amateurgardening.com/videos/matt-james"><span>Matt James</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-15764" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-15764"><a href="https://www.thompson-morgan.com/amateurgardening"><span>Shop</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-5" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XAG/14NT?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XAG_2018_Def_Bnr_1300x100" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/06/AG_1300x1001.png" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/06/AG_1300x1001.png 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/06/AG_1300x1001-300x23.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/06/AG_1300x1001-630x48.png 630w"  data-image-id="16377" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">
			
							
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.amateurgardening.com/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.amateurgardening.com/publication/amateur-gardening" rel="v:url" property="v:title">Amateur Gardening</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.amateurgardening.com/publication/amateur-gardening?post_type=issue">Issues</a></li></ul></nav>				</div>
				
				
				<article class="post-16422 issue type-issue status-publish has-post-thumbnail hentry publication_name-amateur-gardening featured-image" role="article">

	<header class="page-header">

		<h1 class="entry-title sub-heading">Amateur Gardening 18 August 2018</h1>

	</header>

	
	<div class="entry-content">

		
			<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg" class="lazyload blur-up alignright wp-post-image" alt="Amateur Gardening 18 August 2018 cover for web" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-344x500.jpg 344w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web.jpg 567w"  data-image-id="16423" />
		
		<h2>What&#8217;s in Amateur Gardening<br />
18 August 2018</h2>
<h2>Free seeds worth £2.05</h2>
<p>&nbsp;</p>
<h3>Jobs for this week</h3>
<p><strong>Veg seed revolution: reader trial update</strong><br />
Do new seeds give better results? AG reader’s appraisal</p>
<p><strong>Mid-summer border care</strong><br />
Ruth Hayes explains how to cope with the hot, dry weather</p>
<p><strong>Looking after rockery plants</strong><br />
Cutting back and weeding are top priorities this week</p>
<p><strong>Greenhouse care in the heat</strong><br />
Plus, four tips to beat drought and pests in containers</p>
<p><strong>Free seeds/What’s On</strong><br />
How to sow the calendula seeds on the cover</p>
<h3>Great garden ideas</h3>
<p><strong>Pick of the very best: hebes</strong><br />
Well-behaved and attractive, but which are the six best?</p>
<p><strong>The seed people: Kings Seeds</strong><br />
The 130-year-old firm that’s famed for its sweet peas</p>
<p><strong>Umbels for froth with substance!</strong><br />
Airy flowers with great shapes for summer and winter</p>
<p><strong>Plan a potager</strong><br />
Flower and veg combos that look great and help each other</p>
<p><strong>Get the look</strong><br />
The 1920s garden with all manner of rare plant gems</p>
<p>&nbsp;</p>
<h3>Gardening wisdom</h3>
<p><strong>Peter Seabrook</strong><br />
Choose tomatoes for next year on taste – not looks</p>
<p><strong>Bob Flowerdew</strong><br />
Are your veg seeds worth saving? Bob helps you find out</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><strong>Val Bourne’s garden wildlife</strong><br />
How a small pond can help your garden and wildlife</p>
<p><strong>Lucy Chamberlain’s fruit and veg</strong><br />
Smart salad sowing, harvest courgettes, prune fruit trees</p>
<p><strong>Ask John Negus</strong><br />
Galled by wasps, a mystery plant and naughty badgers</p>
<p><strong>Anne Swithinbank’s masterclass</strong><br />
How can you stop earwigs? Anne knows the answer</p>
<p><strong>How to grow figs</strong><br />
Cultivate some Mediterranean foliage and succulent fruit</p>
<p><strong>A gardener’s miscellany</strong><br />
Carnations and pinks quiz and trivia this week</p>
<p><strong>Your letters</strong><br />
Efficient water use, smart plastic use, free seed success</p>
<p><strong>Toby Buckland</strong><br />
The parched grass gives Toby a chance to inspect his soil</p>
<p>&nbsp;</p>
<h3>News and product test</h3>
<p><strong>Kew’s ‘Great Pagoda’ is reborn</strong><br />
257-year-old tower is restored and opened to the public</p>
<p><strong>Tried and test: cordless grass trimmers</strong><br />
We test three lithium-ion battery-powered models</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5899d99919aade0e002ff05f","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p>&nbsp;</p>
<p>Cover photograph: <em>Nasturtium</em> ‘Banana Cream’ (pic: Alamy)</p>

		<!-- Start taboola -->

		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		
<!-- End taboola -->

	</div>

	<footer></footer>

</article>
				
								
					
		</div><!-- .primary -->
		
		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-3" class=" widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-11" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-8" class="palette-a listing--single s-container panel panel-default widget widget-area-1-col keystone-query-widget"><div class="palette-a listing--single s-container panel-body"><h1 class="widgettitle heading"><a href="/publication/amateur-gardening/">Amateur Gardening</a></h1><div class="section section-style-list-large">

				<article class="loop post-16422 issue type-issue status-publish has-post-thumbnail hentry publication_name-amateur-gardening featured-image" role="article">

				<header class="entry-header">

					<div class="entry-media">

						<a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-18-august-2018" rel="bookmark"><img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg" class="lazyload blur-up  wp-post-image" alt="Amateur Gardening 18 August 2018 cover for web" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-344x500.jpg 344w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web.jpg 567w"  data-image-id="16423" /></a>
					</div>

					<h2 class="entry-title sub-heading media-heading"><a href="https://www.amateurgardening.com/publication/amateur-gardening/amateur-gardening-18-august-2018" rel="bookmark">Amateur Gardening 18 August 2018</a></h2>

					<ul class="entry-meta">
																													</ul>

					
				</header>
				
				<div class="entry-content">

					
									</div>

			</article>
		</div><a href="/publication/amateur-gardening/" class="btn btn-primary btn-block querywidget-more">Read About This Week's Issue</a></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="simpleimage-4" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.amateurgardening.com/digital-editions" target="_blank"><img width="300" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2014/06/Amateur-Gardening-hires-logo-copy.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2017/06/TMI001602AGardDMPU_v2.gif" class="lazyload blur-up attachment-full size-full" alt="" data-image-id="15648" /></a>	</p>


</section><!-- .widget -->					
		</div>
				
	</div>

</aside>


		
	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Amateur Gardening Sections</h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-8898"><a href="https://subscription.amateurgardening.com/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-8922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-8922"><a href="https://subscription.amateurgardening.com/how-to"><span>How to</span></a></li>
<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy current-post-parent no-icon menu-item-8921"><a href="https://subscription.amateurgardening.com/top-tips"><span>Top tips</span></a></li>
<li id="menu-item-10066" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10066"><a href="https://subscription.amateurgardening.com/competitions"><span>Win</span></a></li>
<li id="menu-item-8920" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8920"><a href="https://subscription.amateurgardening.com/news"><span>News</span></a></li>
<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-8924"><a href="https://subscription.amateurgardening.com/videos"><span>Videos</span></a></li>
<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-8923"><a href="https://subscription.amateurgardening.com/gardeners-marketplace"><span>Marketplace</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-8929" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-8929"><a href="http://www.magazinesdirect.com/amateur-gardening-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-8930" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-8930"><a href="https://subscription.amateurgardening.com/digital-editions"><span>Digital editions</span></a></li>
<li id="menu-item-8931" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-8931"><a href="/feed"><span>RSS feed</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-8925" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item last-menu-item menu-item-8925"><a href="https://subscription.amateurgardening.com/about"><span>About us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.amateurgardening.com/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Amateur Gardening">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-3" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px;">r</span></a><a href="https://www.facebook.com/pages/Amateur-Gardening-magazine/150068518396029"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px;">f</span></a><a href="http://twitter.com/#!/TheAGTeam"><span style="font-family: keystone; font-size: 48px; color: #4099FF;">t</span></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.magazinesdirect.com/Amateur-Gardening-magazine-subscription?utm_content=Footer+Nav+Text+link" title="Latest Issue of Amateur Gardening"
				   class="magazine-cover-link">
					<img width="300" height="435" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg" class="magazine-cover " alt="Amateur Gardening cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-300x435.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-276x400.jpg 276w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web-344x500.jpg 344w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/16/2018/08/Amateur-Gardening-18-August-2018-cover-for-web.jpg 567w" sizes="320px" data-image-id="16423" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1166?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a> | <a class="privacy-setting">Privacy Settings</a></sub>
</div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'amateurgardening';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var lazySizesConfig = {"expFactor":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=NC45Ljc'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1533818138'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.amateurgardening.com/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amateurgardening.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.10.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : []					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
				<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"5480995,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhVZClRZAxpdRhJFBA==","queueTime":0,"applicationTime":463,"atts":"TkRCFg8aTU0bBxJeSEgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>